Unofficial magicJack Forum

Unofficial magicJack Forum

Your Unofficial magicJack and magicJack Plus phone service information resource
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
a few problems

 
Post new topic   Reply to topic    Unofficial magicJack Forum -> Magic Jack Technical Support
View previous topic :: View next topic  
Author Message
sisymay
magicJack Apprentice


Joined: 25 Jun 2011
Posts: 12

PostPosted: Thu May 10, 2012 10:54 am    Post subject: a few problems

1. There is a certain number I have been trying to call today. It rings 2 times, and then a dial tone starts. The screen shows '183 session progress'.
This has never happened before with any number I have dialed, and I have had magic jack for about 2 years.
2. Sometimes there is an echo of my own voice when I am talking to someone.
3. For most incoming calls, I can't hear the person that well or not at all. A lot of fuzz when they talk. I always have to tell them I"ll call them right back and it's making me mad, and them also.
4. About 70% of the time, whoever I am talking to will start saying something at exatly the same time as me. It is very aggrivating. We will both say 'oh, you go ahead'. I have never had that trouble when not using magic jack.
5. Every once in a while (not much) when I am talking to someone, there will be a beep that lasts maybe 2 seconds. I can't hear the other person talk during the beep and always have to ask them to repeat what they are saying. They say they don't hear the beep on their end.

I don't know why I haven't thought to get help with all this until now.
Thanks for any help you can give!!
Back to top
View user's profile Send private message
sisymay
magicJack Apprentice


Joined: 25 Jun 2011
Posts: 12

PostPosted: Sat May 12, 2012 4:42 pm    Post subject:

BUMP - any help??
Back to top
View user's profile Send private message
black_icon
Dan isn't smart enough to hire me


Joined: 27 Sep 2011
Posts: 191
Location: out of nowhere

PostPosted: Sat May 12, 2012 10:23 pm    Post subject:

If your OS is windows Vista or 7, you may try these:

Please click the "START" or "WINDOWS LOGO" button and select "Control Panel". On the upper left side please click "Classic View".
Double click the "Sound" icon. A dialogue box named ‘Sound’ will pop up. Tell me if you have "Handset USB Internet Phone by TigerJet"
Please click on the "Handset USB Internet Phone by TigerJet" then click the "Properties" button.
Check the Device usage dropdown and select "Use this device (enable)".
Please click the "Levels" Tab and check if any is on mute (with a red mark)[if any is on mute please Un-mute it]
Now go to "Advanced" Tab select in the Dropdown Arrow for Default Format (near the Test button) then select "1 channel , 16 bit 8000 Htz, telephone quality" and click apply and OK.
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger
Display posts from previous:   
Post new topic   Reply to topic    Unofficial magicJack Forum -> Magic Jack Technical Support All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Powered by phpBB Ultra Turbo Extended Edition Live © 2001-9999, phpBB Group
magicJack and magicJack Plus are trademarks of magicJack LLP. This website is in no way affiliated, endorsed, or sponsored by magicJack LLP, and is an unofficial forum for consumers to openly communicate regarding their experiences with the magicJack products.