magicJack  and magicJack Plus Support, Reviews, FAQs and Tricks Forum Index

magicJack and magicJack Plus Support, Reviews, FAQs and Tricks


magicJack and magicJack Plus Unofficial Technical Support. Your Magic Jack and Magic Jack Plus phone service information resource
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

actiontec gt724wgr



 
Post new topic   Reply to topic    magicJack and magicJack Plus Support, Reviews, FAQs and Tricks Forum Index -> Magic Jack Technical Support
View previous topic :: View next topic  
Author Message
tncaz
MagicJack Newbie


Joined: 07 Mar 2010
Posts: 2

PostPosted: Sun Mar 07, 2010 3:21 pm    Post subject: actiontec gt724wgr Reply with quote

I have installed mj I have quest dsl with actiontec GT724WGR router/modem I have opened ports 5060 thru 5070 and 62000 thru 65535 can make and recive calls but no sound can't here ether direction when I set the fire wall to off in the actiontec gt724wgr everthing works fine but when I set fire wall back to medium or even low problem comes back is there a way around this or some other ports need to be open
Thanks in advance
Back to top
View user's profile Send private message
mj777
magicJack Apprentice


Joined: 08 Feb 2010
Posts: 26

PostPosted: Sun Mar 07, 2010 4:19 pm    Post subject: Reply with quote

the udp conversation packets are going to be under 62000. if the router has an option to open ports with nat-pmp that would be best; otherwise you'd have to open something like 8000-50000 for udp and that will do it; with most routers you should not have to forward anything; i'd consider another router like the asus 520 or something cheap that supports tomato firmware and set your actiontec to only act as dsl modem. with tomato you could add qos, that would prioritize the mj calls and improve the quality.
Back to top
View user's profile Send private message
tncaz
MagicJack Newbie


Joined: 07 Mar 2010
Posts: 2

PostPosted: Sun Mar 07, 2010 8:22 pm    Post subject: nat-pmp Reply with quote

Could not find where to set nat-pmp e-mailed actiontec for answers will post there recomindation and if they dont have one I will try the one you provided
Thanks
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    magicJack and magicJack Plus Support, Reviews, FAQs and Tricks Forum Index -> Magic Jack Technical Support All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB Turbo Extended Edition © 2010, phpBB Group