Unofficial magicJack Forum

Unofficial magicJack Forum

Your Unofficial magicJack and magicJack Plus phone service information resource
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
Looking for cordless dect 6 that will ring with MJ

 
Post new topic   Reply to topic    Unofficial magicJack Forum -> Magic Jack Technical Support
View previous topic :: View next topic  
Author Message
rgorion
MagicJack Newbie


Joined: 03 Sep 2010
Posts: 5

PostPosted: Fri Sep 03, 2010 1:02 pm    Post subject: Looking for cordless dect 6 that will ring with MJ

My magic jack will call out fine and sounds great and rings perfect on a corded sony phone. However, I want to use the 3 handset Uniden Dect 6.0 set that I have from Costco. Those will not ring and the calls in go straight to voicemail after the caller hears a single ring. The physical phone does not ring though! I did some searching and tried the nonsensical "use a shorter cord and use a powered usb hub" solutions from tech support and they don't help. Are other's here having this issue? I see recent posts where people are using Dect 6.0 phones and are perfectly happy.

The REN rating on my unidens was 1.3 so I bought a Radio Shack Dect 6.0 phone with 2 handsets that was a 0.1b REN - still the same no ringing issue.

What am I missing? If no one has suggestions to get either of the above phones to work, then which DECT 6.0 phones are you guys using that work?

Thanks in advance, I am very glad to find this forum when tech support for MJ is so bad.

*edit* please do not suggest that I make sure the ringer is on - I am not an idiot and I won't treat you like one either Smile


Last edited by rgorion on Fri Sep 03, 2010 2:07 pm; edited 1 time in total
Back to top
View user's profile Send private message
bitstopjoe
Future magicJack CEO


Joined: 13 Sep 2008
Posts: 2844
Location: North East Pennsylvania

PostPosted: Fri Sep 03, 2010 1:05 pm    Post subject: Re: Looking cordless that will ring with MJ - bought 2 alrea

rgorion wrote:
My magic jack will call out fine and sounds great and rings perfect on a corded sony phone. However, I want to use the 3 handset Uniden Dect 6.0 set that I have from Costco. Those will not ring and the calls in go straight to voicemail after the caller hears a single ring. The physical phone does not ring though! I did some searching and tried the nonsensical "use a shorter cord and use a powered usb hub" solutions from tech support and they don't help. Are other's here having this issue? I see recent posts where people are using Dect 6.0 phones and are perfectly happy.

The REN rating on my unidens was 1.3 so I bought a Radio Shack Dect 6.0 phone with 2 handsets that was a 0.1b REN - still the same no ringing issue.

What am I missing? If no one has suggestions to get either of the above phones to work, then which DECT 6.0 phones are you guys using that work?

Thanks in advance, I am very glad to find this forum when tech support for MJ is so bad.

*edit* please do not suggest that I make sure the ringer is on - I am not an idiot and I won't treat you like one either Smile


3 things come to mind. one IF you are using the extension cord which came with the MJ, DON'T!! Try using a rear USB port ( yes it makes a difference) and if you can see if you can try a POWERED usb hub.

Joe Sica
Back to top
View user's profile Send private message AIM Address Yahoo Messenger MSN Messenger
rgorion
MagicJack Newbie


Joined: 03 Sep 2010
Posts: 5

PostPosted: Fri Sep 03, 2010 2:07 pm    Post subject: still looking

Thanks for the reply

I did try a powered (ac adaptor is plugged in) 4 port hub and no dice.

The MJ is plugged in just using the several inch long cord that comes with it - not a long extension.

Any other ideas - or anyone using a particular model?

oh and I did initially use only my rear usb port - before trying the powered hub option - same results
Back to top
View user's profile Send private message
bitstopjoe
Future magicJack CEO


Joined: 13 Sep 2008
Posts: 2844
Location: North East Pennsylvania

PostPosted: Fri Sep 03, 2010 2:11 pm    Post subject: Re: still looking

rgorion wrote:
Thanks for the reply

I did try a powered (ac adaptor is plugged in) 4 port hub and no dice.

The MJ is plugged in just using the several inch long cord that comes with it - not a long extension.

Any other ideas - or anyone using a particular model?


That is the cord I was talking about ( not a LONGGGGGGG one). Several people had working MJ's and for some reaon that cord just gave up the ghost and caused all kinds of problems. Try using your MJ without it and see what happens.
Oh yeah is your ringer on Smile Sorry I could not resist Smile Especially after your comment. What can I sat I AM a chop buster at times Smile
Joe Sica


Last edited by bitstopjoe on Fri Sep 03, 2010 2:14 pm; edited 1 time in total
Back to top
View user's profile Send private message AIM Address Yahoo Messenger MSN Messenger
rgorion
MagicJack Newbie


Joined: 03 Sep 2010
Posts: 5

PostPosted: Fri Sep 03, 2010 2:14 pm    Post subject:

hehe - so you are saying to just use another usb cord if I have one?
Back to top
View user's profile Send private message
bitstopjoe
Future magicJack CEO


Joined: 13 Sep 2008
Posts: 2844
Location: North East Pennsylvania

PostPosted: Fri Sep 03, 2010 2:16 pm    Post subject:

rgorion wrote:
hehe - so you are saying to just use another usb cord if I have one?



NO I am saying do not use ANY, none, zero nada cords. Just plug the MJ directly into the USB port and be SURE to check that ringer Smile

Yes it might be hard plugging it into a rear port sans cord but try it as a test even if you have to unplug another USB device.

Joe Sica
Back to top
View user's profile Send private message AIM Address Yahoo Messenger MSN Messenger
rgorion
MagicJack Newbie


Joined: 03 Sep 2010
Posts: 5

PostPosted: Fri Sep 03, 2010 2:18 pm    Post subject:

Ok, will do - I won't be able to try it until I get home from work - but thanks for the info.

I will post back with results in case others are following this.
Back to top
View user's profile Send private message
bitstopjoe
Future magicJack CEO


Joined: 13 Sep 2008
Posts: 2844
Location: North East Pennsylvania

PostPosted: Fri Sep 03, 2010 2:20 pm    Post subject:

rgorion wrote:
Ok, will do - I won't be able to try it until I get home from work - but thanks for the info.

I will post back with results in case others are following this.


Very welcome. I am sure if that doesnt work someone here will come up with an idea. SMART bunch of people on this forum, well some of us anyway... Smile


Joe Sica
Back to top
View user's profile Send private message AIM Address Yahoo Messenger MSN Messenger
bitstopjoe
Future magicJack CEO


Joined: 13 Sep 2008
Posts: 2844
Location: North East Pennsylvania

PostPosted: Fri Sep 03, 2010 2:28 pm    Post subject:

Just had a thought have you tried your phones without the other 2 handsets active and their charging bases unplugged? In other words just use one cordless phone and base. I seem to remember reading a few years ago when someone had to do exactly that as something was screwy when all 3 were up and running.
Hey worth a shot as it is easy to do. Just take the batteries out of two phones and see what happens.

Joe Sica
Back to top
View user's profile Send private message AIM Address Yahoo Messenger MSN Messenger
tsmith
Dan isn't smart enough to hire me


Joined: 18 Jan 2010
Posts: 420
Location: Utah

PostPosted: Fri Sep 03, 2010 2:34 pm    Post subject:

The only other thing I would try is shut your PC down, pull the dongle out of the USB, power the PC back up, and once Windows is up and running, plug the MJ back into the rear USB port (with base unit phone cord plugged into the MJ, of course) and let it re-initialize.
Back to top
View user's profile Send private message Visit poster's website
bitstopjoe
Future magicJack CEO


Joined: 13 Sep 2008
Posts: 2844
Location: North East Pennsylvania

PostPosted: Fri Sep 03, 2010 3:09 pm    Post subject:

tsmith wrote:
The only other thing I would try is shut your PC down, pull the dongle out of the USB, power the PC back up, and once Windows is up and running, plug the MJ back into the rear USB port (with base unit phone cord plugged into the MJ, of course) and let it re-initialize.


Sure make a liar out of me when I told him some other SMART people in this forum might be able to help him. DOH...........

hehehe

Joe Sica
Back to top
View user's profile Send private message AIM Address Yahoo Messenger MSN Messenger
tsmith
Dan isn't smart enough to hire me


Joined: 18 Jan 2010
Posts: 420
Location: Utah

PostPosted: Fri Sep 03, 2010 4:36 pm    Post subject:

I'm more of a smart a$$ at times, heh. I think you might possibly maybe have a good suggestion about the other phones, Joe. Be interesting to see how that plays out.
Back to top
View user's profile Send private message Visit poster's website
bitstopjoe
Future magicJack CEO


Joined: 13 Sep 2008
Posts: 2844
Location: North East Pennsylvania

PostPosted: Fri Sep 03, 2010 4:57 pm    Post subject:

tsmith wrote:
I'm more of a smart a$$ at times, heh. I think you might possibly maybe have a good suggestion about the other phones, Joe. Be interesting to see how that plays out.


DITTO, been called a smarta$$ many times but I always say better than a dumba$$ and we both know who THEY are eh ? Smile

Yeah I am curious as well to see how he makes out. It has to be a simple fix and I LOVE a challange...

Joe Sica
Back to top
View user's profile Send private message AIM Address Yahoo Messenger MSN Messenger
manster
MagicJack Newbie


Joined: 01 Nov 2008
Posts: 1

PostPosted: Sun Sep 12, 2010 7:51 pm    Post subject:

I had the same problem with the same phones from Costco.I did a system restore back to Augest 30.A windows update must have been the problem.After the restore I downloaded the latest upgrade from magic jack and everything now works like a charm.
Back to top
View user's profile Send private message
rgorion
MagicJack Newbie


Joined: 03 Sep 2010
Posts: 5

PostPosted: Mon Sep 13, 2010 6:15 pm    Post subject: Partial success - well not really

I thought I was golden, but the issue remains.

I tried the suggestions listed here and after plugging directly into my pc usb port, and trying to call the line from my mobile phone it does ring like it should and it will do this for a few tries. However if I wait 30 minutes or so and try again - same issue. The phone does not ring physically, the caller hears a short ring and gets sent straight to voicemail.

How do I update to the latest patch from MagicJack as others have mentioned? Their website is no help in finding that info.

I should mention that I have checked the "Power Options" settings and the hard disks, usb device, etc are set to never be allowed to be powered down by the OS. Also, I turned off the screen saver completely.

Thanks guys.
Back to top
View user's profile Send private message
bitstopjoe
Future magicJack CEO


Joined: 13 Sep 2008
Posts: 2844
Location: North East Pennsylvania

PostPosted: Mon Sep 13, 2010 6:37 pm    Post subject: Re: Partial success - well not really

rgorion wrote:
I thought I was golden, but the issue remains.

I tried the suggestions listed here and after plugging directly into my pc usb port, and trying to call the line from my mobile phone it does ring like it should and it will do this for a few tries. However if I wait 30 minutes or so and try again - same issue. The phone does not ring physically, the caller hears a short ring and gets sent straight to voicemail.

How do I update to the latest patch from MagicJack as others have mentioned? Their website is no help in finding that info.

I should mention that I have checked the "Power Options" settings and the hard disks, usb device, etc are set to never be allowed to be powered down by the OS. Also, I turned off the screen saver completely.

Thanks guys.


Are you positive you checked ALL of the USB ROOT HUBs settings and the enable the powersaving is NOT checked on any of them?? Remember there are more than one of them. ALSO some people have said the settings went back to enabled after they rebooted, so you may want to double check them again

Joe Sica
Back to top
View user's profile Send private message AIM Address Yahoo Messenger MSN Messenger
gadgetgeek
MagicJack Newbie


Joined: 13 Sep 2010
Posts: 5

PostPosted: Mon Sep 13, 2010 8:21 pm    Post subject: I have been through hell in a hay wagon trying to solve.....

the lack of ringing. The MJ did work when I first installed it. Then I plugged it in a different USB port because it was blocking the other port, since then it goes straight to voice mail - no ringy dingy!

I put it back in the original port that I used.
I have spent over 3 hours with the ding bats in india in chat mode. My god they are slow and clueless
I have reinstalled and upgraded the MJ software
I have tried different USB ports and different phones
I replaced the MJ at the store
I reinstalled the Windows 7 OS!! Yes thats right - a clean install - same issue.

Help me understand before I go insane...

Very Happy
Back to top
View user's profile Send private message
fujifilm99
MagicJack Contributor


Joined: 27 Jul 2010
Posts: 52
Location: Missouri, USA

PostPosted: Wed Sep 15, 2010 3:56 pm    Post subject: A uniden DECT phone that works & try another PC

I bought the cheapest DECT phone that I could find about 2 months ago. It was the Uniden 1560.and cost about $18. It supports up to 6 handsets.
The REN listed on the base is 0.0 and it works fine and at the same time as:

    An older GE cordless model 25942GE1-A with a REN of 0.0
    A Radio Shack 2-line corded speakerphone #43-652 with a REN of 1.0B

I suspect at this point a USB problem (power?) with your computer and what suggest next is to change the USB by either:

    Borrowing another computer to test it with
    Installing an add-on USB card.

If you could perhaps borrow a laptop and plug your completer magicJack setup into its USB port and see that it works.
A laptop would be easier, but any other computer would do.
Just switch the keyboard, video, mouse, and internet connection.
(ok - maybe "just" was not the exact word I was looking for...)

It'll have to install the magicJack software of course, so make sure you are familiar with the working uninstall procedure - or that you borrowed the laptop from someone you don't particularly like Twisted Evil

Option two (or B or II - take your pick): get an add-on card USB card and try it with that. You could approach that it in several ways

    Get the cheapest card you can find (Pros: Real cheap. Cons: Likely can't return)
    Get a card with extra features that your need and/or might want such as fire wire, SATA connectors, etc.
    Get a USB 3.0 card (Pros: More power supplied to USB devices. faster speed to to some current 3.0 and future equipment.) (Cons: Expensive, may require a PCI-E slot that you may not have or is already in use)


In your case, I'd try a USB 3.0 card. IF you can find one locally,IF it's compatible with your system, and IF they accept returns.
USB 3.0 allow for more power to devices and has the best chance of working - if it's a USB problem.

If it works on it we'll at least know where the problem lies.

You can call it fixed and leave it - or return the expensive 3.0 card and try to locate a 2.0 card that would probably work and also also run for under $25.
Best Buy is sure to have a (very expensive) one. Make SURE you can return it to wherever you got it.
Back to top
View user's profile Send private message Yahoo Messenger
nailgunner
MagicJack Sensei


Joined: 18 Mar 2010
Posts: 1548

PostPosted: Fri Sep 24, 2010 6:30 pm    Post subject: Re: Partial success - well not really

bitstopjoe wrote:
rgorion wrote:
I thought I was golden, but the issue remains.

I tried the suggestions listed here and after plugging directly into my pc usb port, and trying to call the line from my mobile phone it does ring like it should and it will do this for a few tries. However if I wait 30 minutes or so and try again - same issue. The phone does not ring physically, the caller hears a short ring and gets sent straight to voicemail.

How do I update to the latest patch from MagicJack as others have mentioned? Their website is no help in finding that info.

I should mention that I have checked the "Power Options" settings and the hard disks, usb device, etc are set to never be allowed to be powered down by the OS. Also, I turned off the screen saver completely.

Thanks guys.


Are you positive you checked ALL of the USB ROOT HUBs settings and the enable the powersaving is NOT checked on any of them?? Remember there are more than one of them. ALSO some people have said the settings went back to enabled after they rebooted, so you may want to double check them again

Joe Sica


I'm not having any problems, just making sure my MJ works at it's best. Just noticed on my Windows 7 machine that the USB ROOT HUB power settings are resetting to enable every time I reboot. Oh Well.
Back to top
View user's profile Send private message
fujifilm99
MagicJack Contributor


Joined: 27 Jul 2010
Posts: 52
Location: Missouri, USA

PostPosted: Fri Sep 24, 2010 10:54 pm    Post subject: Re: Partial success - well not really

rgorion wrote:


How do I update to the latest patch from MagicJack as others have mentioned? Their website is no help in finding that info.


Snippet from magicJack support chat in forum on http:/dslreports.com named:
"Forums VOIP etc Voice Over IP - VOIP MagicJack MJ LiveChat service KILL my MJ"

Full chat available at: http://www.dslreports.com/forum/remark,24079882?hilite=upgrade+exe

Gretchen: Please click the link to download and run the magicJack upgrade (applicable for both XP & Vista):
Gretchen: http://upgrades.magicjack.com/upgrade/upgrade.exe

That's it. You download it and run it.
I did - it works ("works" not promised to be in any way similar to "helps").

The same thread also contains the link to a magicJack uninstall program. I have NOT tried that one!
Back to top
View user's profile Send private message Yahoo Messenger
nitemare
MagicJack User


Joined: 29 Jan 2010
Posts: 38

PostPosted: Sat Sep 25, 2010 3:05 pm    Post subject:

Uniden Dect 6.0 phones were perfect for me! So its not that. Im using a thin client however.
Back to top
View user's profile Send private message
nailgunner
MagicJack Sensei


Joined: 18 Mar 2010
Posts: 1548

PostPosted: Mon Oct 04, 2010 1:53 am    Post subject: Re: Partial success - well not really

nailgunner wrote:
bitstopjoe wrote:
rgorion wrote:
I thought I was golden, but the issue remains.

I tried the suggestions listed here and after plugging directly into my pc usb port, and trying to call the line from my mobile phone it does ring like it should and it will do this for a few tries. However if I wait 30 minutes or so and try again - same issue. The phone does not ring physically, the caller hears a short ring and gets sent straight to voicemail.

How do I update to the latest patch from MagicJack as others have mentioned? Their website is no help in finding that info.

I should mention that I have checked the "Power Options" settings and the hard disks, usb device, etc are set to never be allowed to be powered down by the OS. Also, I turned off the screen saver completely.

Thanks guys.


Are you positive you checked ALL of the USB ROOT HUBs settings and the enable the powersaving is NOT checked on any of them?? Remember there are more than one of them. ALSO some people have said the settings went back to enabled after they rebooted, so you may want to double check them again

Joe Sica


I'm not having any problems, just making sure my MJ works at it's best. Just noticed on my Windows 7 machine that the USB ROOT HUB power settings are resetting to enable every time I reboot. Oh Well.


I just found out that the USB Root Hub being reset in Windows 7 can be fixed by:

1) Going into your power plan.

2) Click on "change plan settings", then click on "change advanced power settings"

3) Open up "USB settings", and open "USB selective suspend setting", and disable.

It worked for me. Good luck with anyone else having the issue.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Unofficial magicJack Forum -> Magic Jack Technical Support All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Powered by phpBB Ultra Turbo Extended Edition Live © 2001-9999, phpBB Group
magicJack and magicJack Plus are trademarks of magicJack LLP. This website is in no way affiliated, endorsed, or sponsored by magicJack LLP, and is an unofficial forum for consumers to openly communicate regarding their experiences with the magicJack products.