Unofficial magicJack Forum

Unofficial magicJack Forum

Your Unofficial magicJack and magicJack Plus phone service information resource
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
lost dial tone

 
Post new topic   Reply to topic    Unofficial magicJack Forum -> Magic Jack Technical Support
View previous topic :: View next topic  
Author Message
Jim4115
MagicJack Newbie


Joined: 30 Aug 2015
Posts: 1

PostPosted: Sun Aug 30, 2015 6:24 pm    Post subject: lost dial tone

Lost your dial tone and other MJ features?

Lost
the dial tone, out of no where. Phone book and all other related items
left intact, but couldn't get a tone, answering machine didn't accept
calls, no messages left except messages did go to my e-mail account, to
be played back as a wav. file in Windows Media Player. After going
through everything, machine, up dated the software(using MJ GO) checking
all connections cords cables, etc. Determined that MAYBE) 1 or more of
the circuits that control dial tone and whatever else, might have taken a
surge. About to consider purchasing a new module but tried 1 more
thing.
Running Windows 7 Pro, just in case you needed to know. Have my updates
set to advise but not install, my choice. Well, lucky me. Remembered
installing some "critical" updates on 8/16/15. Did a system restore back
to that restore point and oo-lah, all functions with MJ are now back.
Never paid attention to which of the critical s were done and exactly
how many, so can't pin point the culprit but it was 1 from Microsoft
that caused the problem. MS is slowly dictating what you can and can't
do with, not only their programs but addons as well .Who of thunk

I think this is the start of of the end to user control. Again, this
started as a complaint and I know the loss of dial tone goes back much
further than my current 8/15 but it really makes you stop and think.

Mine is not so much a complaint as it is a solution, at least in my
case. I just ask you as a reader,(and I know this is just 1 site) might
have more knowledge as to who and where else to pass this info on to. If
you do, do others out there a big favor and get this experience and
solution out there to the masses. Exactly how it was done, I have no
idea exactly which update did it.

If you too might have or know someone who has gone down this road, LET
THEM KNOW> Doubt if it was intentional on MS's part but you never
know.

If, after a system restore, you get a notice that the restore was not
successful, go into safe mode and do it again and it does and will work.
Good luck and watch what you update.

[email protected] :P
Back to top
View user's profile Send private message Send e-mail
Bill Smith
Dan isn't smart enough to hire me


Joined: 23 Aug 2009
Posts: 218

PostPosted: Mon Aug 31, 2015 10:02 am    Post subject:

Jim - thanks for providing this information. I doubt that you're the only one with this problem.

Bill
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Unofficial magicJack Forum -> Magic Jack Technical Support All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Powered by phpBB Ultra Turbo Extended Edition Live © 2001-9999, phpBB Group
magicJack and magicJack Plus are trademarks of magicJack LLP. This website is in no way affiliated, endorsed, or sponsored by magicJack LLP, and is an unofficial forum for consumers to openly communicate regarding their experiences with the magicJack products.