Unofficial magicJack Forum

Unofficial magicJack Forum

Your Unofficial magicJack and magicJack Plus phone service information resource
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
Lost Outgoing Audio on AIM 6.8 Chat with MJ installed

 
Post new topic   Reply to topic    Unofficial magicJack Forum -> Magic Jack Technical Support
View previous topic :: View next topic  
Author Message
manual
MagicJack Newbie


Joined: 12 Feb 2009
Posts: 9

PostPosted: Sun Feb 15, 2009 9:13 pm    Post subject: Lost Outgoing Audio on AIM 6.8 Chat with MJ installed

Has anyone else encountered the problem of no outgoing audio using AIM 6.8 for video/audio chat with MJ installed? Since I put MJ on my laptop earlier this week, MJ seems to be working well. However, now I have no outgoing audio using AIM 6.8 on a WinXP system on either video or audio chat functions. Incoming audio and video still work fine with AIM. Any ideas?
Back to top
View user's profile Send private message
mberlant
Dan Should Pay Me


Joined: 01 Feb 2009
Posts: 829
Location: Japan

PostPosted: Sun Feb 15, 2009 10:20 pm    Post subject:

I have read that SJPhone (a customized version of which is your MJ softphone) does not play well with others. It is quite possible that SJPhone has taken monopoly control of a port or range of ports in your computer and that AIM is unable to figure out how to work around that selfish act.

Or, it could be that SJPhone stole the port that AIM was using for outbound audio and AIM doesn't know it is missing. You may want to try reinstalling AIM in the hope that it will figure out a configuration that can coexist with SJPhone.
Back to top
View user's profile Send private message
manual
MagicJack Newbie


Joined: 12 Feb 2009
Posts: 9

PostPosted: Mon Feb 16, 2009 12:14 am    Post subject: Lost Outgoing Audio on AIM 6.8 Chat with MJ installed

I'll try the reinstall. This is like going back in time to me, when I was trying to get Windows 95/98 to successfully locate and operate new hardware/drivers, etc. I was so hoping those days were over...it's been a long time. Of course, this had to happen when I was trying to connect to my son, the Mac-fanatic, who wonders why I still deal with all the problems of MSFT.

Thanks again for the suggestion.
Back to top
View user's profile Send private message
manual
MagicJack Newbie


Joined: 12 Feb 2009
Posts: 9

PostPosted: Wed Feb 18, 2009 10:23 pm    Post subject: Lost Outgoing Audio on AIM 6.8 Chat with MJ installed

Instead of reinstalling AIM, I reinstalled my Logitech webcam. I found that if I plug in the camera before booting my computer, it works fine, and then when I open AIM, I'm able to go into the Tweak AV tool, and select the webcam as my mic source. It didn't stick the first time, but has since then and was able to do a nice video chat (with audio) tonight.

It may not be perfect, but it works for me (and MJ still works too).
Back to top
View user's profile Send private message
mberlant
Dan Should Pay Me


Joined: 01 Feb 2009
Posts: 829
Location: Japan

PostPosted: Wed Feb 18, 2009 10:25 pm    Post subject:

Gee, I'm glad it was such an obvious solution. Rolling Eyes
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Unofficial magicJack Forum -> Magic Jack Technical Support All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Powered by phpBB Ultra Turbo Extended Edition Live © 2001-9999, phpBB Group
magicJack and magicJack Plus are trademarks of magicJack LLP. This website is in no way affiliated, endorsed, or sponsored by magicJack LLP, and is an unofficial forum for consumers to openly communicate regarding their experiences with the magicJack products.