Unofficial magicJack Forum

Unofficial magicJack Forum

Your Unofficial magicJack and magicJack Plus phone service information resource
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
magicJack 2009 Product of the Year Award ad keeps popping up

 
Post new topic   Reply to topic    Unofficial magicJack Forum -> Magic Jack Technical Support
View previous topic :: View next topic  
Author Message
Mark
MagicJack Contributor


Joined: 14 Jun 2008
Posts: 72
Location: New Jersey

PostPosted: Sat Nov 27, 2010 9:35 am    Post subject: magicJack 2009 Product of the Year Award ad keeps popping up

Here's a new one. When I boot up magicJack the 2009 Product of the Year Award ad keeps blinking and won't stop. This has happened in conjunction with installing the Magicfreatures plugin. I uninstalled Magicfeatures but the problem won't go away. I'm being asked to log in to magicJack, but I can't because the annoying Product of the Year Award keeps flashing and is literally not allowing magicJack to fully load. I also rebooted my computer and pulled out magicJack and reinserted into a USB port, but again, the problem persists.

Any ideas as to how to correct this problem would be appreciated.
Back to top
View user's profile Send private message
gashliquor
Dan isn't smart enough to hire me


Joined: 26 Apr 2008
Posts: 447

PostPosted: Sat Nov 27, 2010 9:43 am    Post subject: Re: magicJack 2009 Product of the Year Award ad keeps poppin

Mark wrote:
Here's a new one. When I boot up magicJack the 2009 Product of the Year Award ad keeps blinking and won't stop. This has happened in conjunction with installing the Magicfreatures plugin. I uninstalled Magicfeatures but the problem won't go away. I'm being asked to log in to magicJack, but I can't because the annoying Product of the Year Award keeps flashing and is literally not allowing magicJack to fully load. I also rebooted my computer and pulled out magicJack and reinserted into a USB port, but again, the problem persists.

Any ideas as to how to correct this problem would be appreciated.






Thats a early April fools from MJ to you Laughing
Back to top
View user's profile Send private message
tsmith
Dan isn't smart enough to hire me


Joined: 18 Jan 2010
Posts: 420
Location: Utah

PostPosted: Sat Nov 27, 2010 11:09 am    Post subject:

I would download the "uninstall" program from the MJ website (you can search for it in their FAQ section), run it, unplug your MJ, reboot, plug the dongle back in let in re-install itself, and see what happens. Don't know what else might work for you.
Back to top
View user's profile Send private message Visit poster's website
Nugrl
Dan isn't smart enough to hire me


Joined: 01 Dec 2009
Posts: 354

PostPosted: Sat Nov 27, 2010 11:18 am    Post subject:

tsmith wrote:
I would download the "uninstall" program from the MJ website (you can search for it in their FAQ section), run it, unplug your MJ, reboot, plug the dongle back in let in re-install itself, and see what happens. Don't know what else might work for you.


do you run the "uninstall" with the magicjack plugged into your computer or should you unplug it? what exactly does this file do? will it format the magicjack if it is left plugged in while running this file? Just want to make sure because I dont' want to end up with a mj device that is useless?
Back to top
View user's profile Send private message
tsmith
Dan isn't smart enough to hire me


Joined: 18 Jan 2010
Posts: 420
Location: Utah

PostPosted: Sat Nov 27, 2010 12:45 pm    Post subject:

You can run the uninstaller with the dongle plugged in. This just de-installs the software from your PC. Then when you reboot and then plug the dongle back in (after the reboot stops), your PC will install the software all over again.
Back to top
View user's profile Send private message Visit poster's website
Mark
MagicJack Contributor


Joined: 14 Jun 2008
Posts: 72
Location: New Jersey

PostPosted: Sat Nov 27, 2010 6:27 pm    Post subject:

Here is the latest. I uninstalled magicJack with the magicJack uninstall program and reinstalled, but the problem persists. However, when I switched to another computer I'm not having any problems. The 2009 Product of the Year Award screen that keeps blinking is actually the magicJack login/registration screen that is trying to load, which for some reason is requesting that I login to magicJack. Something is causing the screen to not be able to fully load. When the screen is interrupted, magicJack tries to load it again and again.

Again, this problem started happening only after installing the Magicfeatures plugin. I'm suspicious that Magicfeatures screwed up magicJack?! I'm not going to say this for certain because I don't want to wrongly blame Magicfeatures--but again, I'm suspicious!
Back to top
View user's profile Send private message
bitstopjoe
Future magicJack CEO


Joined: 13 Sep 2008
Posts: 2844
Location: North East Pennsylvania

PostPosted: Sat Nov 27, 2010 7:05 pm    Post subject:

Mark wrote:
Here is the latest. I uninstalled magicJack with the magicJack uninstall program and reinstalled, but the problem persists. However, when I switched to another computer I'm not having any problems. The 2009 Product of the Year Award screen that keeps blinking is actually the magicJack login/registration screen that is trying to load, which for some reason is requesting that I login to magicJack. Something is causing the screen to not be able to fully load. When the screen is interrupted, magicJack tries to load it again and again.

Again, this problem started happening only after installing the Magicfeatures plugin. I'm suspicious that Magicfeatures screwed up magicJack?! I'm not going to say this for certain because I don't want to wrongly blame Magicfeatures--but again, I'm suspicious!


2 things come to mind, have you tried another USB port, in the rear of teh PC if possible as it DOES make a difference, plus if you are using the short extension cable which came with the MJ, don't as it causes many weird problems.
Ok 3 things Smile Also you may need a POWERED USB hub....

Since it is working on another PC there is something on yours, be it hardware of software, which is causing some conflict. Did you try to uninstall MagicFeatures, or at the very least disable it from starting upon boot up? Do you have the latest version of MF, 2.016? Other than MF had you installed anything else just before you started having this problem? AV?? Firewall??

Just some things off the top of my head....Along with my hair... Smile
Back to top
View user's profile Send private message AIM Address Yahoo Messenger MSN Messenger
Mark
MagicJack Contributor


Joined: 14 Jun 2008
Posts: 72
Location: New Jersey

PostPosted: Sat Nov 27, 2010 10:49 pm    Post subject:

Thanks for the help everyone.

I'm back to my laptop computer which is the one I was having magicJack problems with and suddenly all is well. I can't explain it except that maybe something was going on with magicJack software unrelated to my computer?! That was one heck of an annoying problem! The only way I could stop it is by shutting down magicJack in Task Manager. But since all is well now, I'm happy.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Unofficial magicJack Forum -> Magic Jack Technical Support All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Powered by phpBB Ultra Turbo Extended Edition Live © 2001-9999, phpBB Group
magicJack and magicJack Plus are trademarks of magicJack LLP. This website is in no way affiliated, endorsed, or sponsored by magicJack LLP, and is an unofficial forum for consumers to openly communicate regarding their experiences with the magicJack products.