Unofficial magicJack Forum

Unofficial magicJack Forum

Your Unofficial magicJack and magicJack Plus phone service information resource
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
Magicjack/Cisco Router Compatibility

 
Post new topic   Reply to topic    Unofficial magicJack Forum -> Magic Jack Technical Support
View previous topic :: View next topic  
Author Message
ilalane
MagicJack Newbie


Joined: 29 Jan 2010
Posts: 2

PostPosted: Fri Jan 29, 2010 4:45 pm    Post subject: Magicjack/Cisco Router Compatibility

I like my magicjack when it's working. And, it works just fine as long as I unplug my Cisco router. With the router active, my magicjack has audio problems...echo...choppy, intermittent signal. Any ideas on how to make these two work together? I have contacted both Cisco and magicjack Tech Support. Neither seems to know how to help me.
Thanks, ilalane
Back to top
View user's profile Send private message
bitstopjoe
Future magicJack CEO


Joined: 13 Sep 2008
Posts: 2844
Location: North East Pennsylvania

PostPosted: Fri Jan 29, 2010 4:55 pm    Post subject:

Are you per chance using a 2.4mhz cordless phone? IF so, that is the same freq your wireless router uses. Try using a different phone or try setting the router to a different channel, say 11.
IF NOT then are you trying to use your MJ while connected wirelessly? It works that way for some but not others. Always best to have a direct connection to your PC and internet when using your MJ.

Joe Sica
Back to top
View user's profile Send private message AIM Address Yahoo Messenger MSN Messenger
crackerjack
Dan Should Pay Me


Joined: 16 Nov 2007
Posts: 784

PostPosted: Fri Jan 29, 2010 7:05 pm    Post subject: Re: Magicjack/Cisco Router Compatibility

ilalane wrote:
my Cisco router.


which model?
are you wired or no?
Back to top
View user's profile Send private message
ilalane
MagicJack Newbie


Joined: 29 Jan 2010
Posts: 2

PostPosted: Sat Jan 30, 2010 1:02 pm    Post subject:

Hello...My phone has 5.8GHz and is connected directly to my magicjack which, in turn, is connected directly to the back of my desktop tower. The router (Cisco Linksys; model #WRT16ON V3) is used to connect to my laptop. I just learned that my 64 bit, Windows 7 might be involved in the problem too???
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Unofficial magicJack Forum -> Magic Jack Technical Support All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Powered by phpBB Ultra Turbo Extended Edition Live © 2001-9999, phpBB Group
magicJack and magicJack Plus are trademarks of magicJack LLP. This website is in no way affiliated, endorsed, or sponsored by magicJack LLP, and is an unofficial forum for consumers to openly communicate regarding their experiences with the magicJack products.