Unofficial magicJack Forum

Unofficial magicJack Forum

Your Unofficial magicJack and magicJack Plus phone service information resource
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
magicjack down for anyone else? 2-3 days now

 
Post new topic   Reply to topic    Unofficial magicJack Forum -> Magic Jack Technical Support
View previous topic :: View next topic  
Author Message
GreenMonkey
magicJack Apprentice


Joined: 28 Mar 2008
Posts: 15

PostPosted: Sun Apr 27, 2008 8:47 pm    Post subject: magicjack down for anyone else? 2-3 days now

My magicjack won't connect at all, now. Been that way for a few days. Just spent an hour on the chat with tech support, tried my new Shuttle KPC also, it won't connect. "please connect to the internet... [error 400]

MAgicfix says there is a problem with the server.

Tech support gave up and said "engineers are doing upgrades, please try again in a few hours". Not that it's worked since Thursday/Friday or so.

Anyone else experiencing something similiar?
Back to top
View user's profile Send private message
curiousgeorge
Dan isn't smart enough to hire me


Joined: 23 Jan 2008
Posts: 193
Location: California

PostPosted: Sun Apr 27, 2008 9:06 pm    Post subject:

All is well here area code 951 CA.
Back to top
View user's profile Send private message
HendersonMike
Dan isn't smart enough to hire me


Joined: 09 Apr 2008
Posts: 274
Location: Henderson, Nevada state, usA

PostPosted: Sun Apr 27, 2008 9:30 pm    Post subject:

Running normal in the 7O2.
Back to top
View user's profile Send private message
mosman
MagicJack Newbie


Joined: 08 Apr 2008
Posts: 5

PostPosted: Sun Apr 27, 2008 9:33 pm    Post subject:

All ok in 573.
Back to top
View user's profile Send private message
LikeMagic
Dan Should Pay Me


Joined: 01 Jan 2008
Posts: 613
Location: LikeMagic Pacific NW

PostPosted: Sun Apr 27, 2008 9:37 pm    Post subject:

Still working fine in area code 206.
Back to top
View user's profile Send private message
Stewart
Dan Should Pay Me


Joined: 13 Nov 2007
Posts: 663

PostPosted: Sun Apr 27, 2008 9:38 pm    Post subject:

If you are really getting a 400 (invalid request) to a REGISTER request, then that is a problem specific to your account (or perhaps a small group of accounts -- no one else has yet complained here of this trouble).

You can verify this using Wireshark.
Back to top
View user's profile Send private message
zhotster
magicJack Apprentice


Joined: 26 Apr 2008
Posts: 12
Location: WI

PostPosted: Sun Apr 27, 2008 9:59 pm    Post subject:

Just got my MJ on Thursday, it's been working great! I'm in area code 612.
Back to top
View user's profile Send private message
gooney
Dan isn't smart enough to hire me


Joined: 09 Feb 2008
Posts: 382
Location: Salt Lake City, Utah

PostPosted: Mon Apr 28, 2008 8:04 am    Post subject: Re: magicjack down for anyone else? 2-3 days now

GreenMonkey wrote:
My magicjack won't connect at all, now. Been that way for a few days. Just spent an hour on the chat with tech support, tried my new Shuttle KPC also, it won't connect. "please connect to the internet... [error 400]

MAgicfix says there is a problem with the server.

Tech support gave up and said "engineers are doing upgrades, please try again in a few hours". Not that it's worked since Thursday/Friday or so.

Anyone else experiencing something similiar?

Can you screen shot that error? Where do you get that error?
What kind of isp do you have? are you using a proxy to connect to the internet?
Back to top
View user's profile Send private message
GreenMonkey
magicJack Apprentice


Joined: 28 Mar 2008
Posts: 15

PostPosted: Mon Apr 28, 2008 7:24 pm    Post subject:

I flipped on the PC monitor today and it's magically working. Maybe there was a server down or something over the weekend. :S
Back to top
View user's profile Send private message
curiousgeorge
Dan isn't smart enough to hire me


Joined: 23 Jan 2008
Posts: 193
Location: California

PostPosted: Mon Apr 28, 2008 9:10 pm    Post subject:

Great,glad it is working for you again,It is so great that the members here quickly try to help out,peace out!
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Unofficial magicJack Forum -> Magic Jack Technical Support All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Powered by phpBB Ultra Turbo Extended Edition Live © 2001-9999, phpBB Group
magicJack and magicJack Plus are trademarks of magicJack LLP. This website is in no way affiliated, endorsed, or sponsored by magicJack LLP, and is an unofficial forum for consumers to openly communicate regarding their experiences with the magicJack products.