Unofficial magicJack Forum

Unofficial magicJack Forum

Your Unofficial magicJack and magicJack Plus phone service information resource
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
softphone won't load

 
Post new topic   Reply to topic    Unofficial magicJack Forum -> Magic Jack Technical Support
View previous topic :: View next topic  
Author Message
HwyRogue
MagicJack Newbie


Joined: 18 Jan 2009
Posts: 3

PostPosted: Sun Jan 18, 2009 10:55 pm    Post subject: softphone won't load

OK - so after an hour of trying, and talking to three "tech support" guys via livehelp (including one "higher level", Harold, who was as useless as the first two), I am still no further ahead.

Running Vista - I get to the mj splashscreen that says "Tell your friends magicJack.com" - after a few seconds that window disappears and mj won't start. Watching the task manager I see magicjack.exe there and disappear.

I received mj on Friday, plugged it in, installed it, it worked fine. Today I tried to use it, no dice (btw this is a laptop which if course gets shut down periodically, though that should not make a difference).

Any help would be greatly appreciated.

Thanks!
Back to top
View user's profile Send private message
msiam
Dan isn't smart enough to hire me


Joined: 15 Nov 2007
Posts: 474
Location: WI

PostPosted: Mon Jan 19, 2009 5:36 pm    Post subject:

Did they have you do a "format"? In the case of "no"..Plug the MJ in let it load up as far as it can.. look in "my computer" find the two MJ icons..one of them when you right click should have "format" in the list, click "format" it will be fast.. pull out the MJ and wait a half a minute, re insert, then see it it all loads up..Let us know what happens
Back to top
View user's profile Send private message
HwyRogue
MagicJack Newbie


Joined: 18 Jan 2009
Posts: 3

PostPosted: Mon Jan 19, 2009 9:24 pm    Post subject:

Indeed...

changed the drive letters, formatted the mj several times, ran upgrade.exe, etc. nothing. I removed the mjusb folder but was not able to delete the registry keys for it... so far, nothing Razz
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Unofficial magicJack Forum -> Magic Jack Technical Support All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Powered by phpBB Ultra Turbo Extended Edition Live © 2001-9999, phpBB Group
magicJack and magicJack Plus are trademarks of magicJack LLP. This website is in no way affiliated, endorsed, or sponsored by magicJack LLP, and is an unofficial forum for consumers to openly communicate regarding their experiences with the magicJack products.