Unofficial magicJack Forum

Unofficial magicJack Forum

Your Unofficial magicJack and magicJack Plus phone service information resource
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
Tech Support screwed me

 
Post new topic   Reply to topic    Unofficial magicJack Forum -> Magic Jack Technical Support
View previous topic :: View next topic  
Author Message
maddpiratekidd
MagicJack Newbie


Joined: 22 Dec 2008
Posts: 1

PostPosted: Mon Dec 22, 2008 7:17 am    Post subject: Tech Support screwed me

Told me to format the flash part of it and now it wont work on any computer, anyone have a copy of the 2 files in there?

Edit: Everytime it tries to install the software i get Warning: you must plug magicjack into usb.

It IS plugged in, and its doing this on every computer i try it on now when it was working before.
Back to top
View user's profile Send private message
JohnnyFreightTRAIN
Dan isn't smart enough to hire me


Joined: 08 Aug 2008
Posts: 313

PostPosted: Tue Dec 23, 2008 2:05 am    Post subject:

Have you tried going to my computer and opening it that way?
I get that message alot of the time too "must be plugged in".
I just go to my computer and click on the magicjack icon and it works. (there are two icons, just try them both)

Also try the upgrade, that might also bring it up.


Last edited by JohnnyFreightTRAIN on Tue Dec 23, 2008 4:44 am; edited 1 time in total
Back to top
View user's profile Send private message
DrPacman
magicJack Apprentice


Joined: 11 Mar 2008
Posts: 26

PostPosted: Tue Dec 23, 2008 2:11 am    Post subject: Re: Tech Support screwed me

maddpiratekidd wrote:
Told me to format the flash part of it and now it wont work on any computer, anyone have a copy of the 2 files in there?

Edit: Everytime it tries to install the software i get Warning: you must plug magicjack into usb.

It IS plugged in, and its doing this on every computer i try it on now when it was working before.


The best way that I have found to correct this problem is connect to the Magicjack website and download the following file http://upgrades.magicjack.com/upgrade/upgrade.exe save and run the file from your computer, it should update the dongle and correct the problems that you have with the format.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Unofficial magicJack Forum -> Magic Jack Technical Support All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Powered by phpBB Ultra Turbo Extended Edition Live © 2001-9999, phpBB Group
magicJack and magicJack Plus are trademarks of magicJack LLP. This website is in no way affiliated, endorsed, or sponsored by magicJack LLP, and is an unofficial forum for consumers to openly communicate regarding their experiences with the magicJack products.