Unofficial magicJack Forum

Unofficial magicJack Forum

Your Unofficial magicJack and magicJack Plus phone service information resource
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
The installation associated with your computer is invalid.

 
Post new topic   Reply to topic    Unofficial magicJack Forum -> Magic Jack Technical Support
View previous topic :: View next topic  
Author Message
ripelivejam
MagicJack Newbie


Joined: 22 Mar 2012
Posts: 2

PostPosted: Thu Mar 22, 2012 1:49 pm    Post subject: The installation associated with your computer is invalid.

Hello,

I've had a frustrating few days trying to get Magicjack to work on my system. I have Windows 7 Ultimate on an Intel Core2Duo @3.6ghz, 4gb RAM, 2x1tb SATA hard drives, and EVGA 680i motherboard. Every time I try install Magicjack, it comes up with the error "The installation associated with your computer is invalid" and I cannot proceed.

Here is the screenshot:

http://i.imgur.com/Kjxbi.jpg

I've uninstalled and reinstalled it, was on tech support for an hour with Magicjack downloading Microsoft fixes, reinstalled by downloading the Magicjack setup file instead of running it from the device, and nothing has worked. Also tried every USB port on my system and still doesn't work. Tried running the installation as an administrator and also ran the exe in compatibility mode for Windows XP SP3 and still doesn't work. Disabled all non-MS services and startup applications and still doesn't work (haven't tried installing in Safe Mode but I'm assuming it won't allow me to). Really tearing my hair out here and any help would be appreciated! I'll try to provide whatever additional info that may help. Thanks!
Back to top
View user's profile Send private message
ripelivejam
MagicJack Newbie


Joined: 22 Mar 2012
Posts: 2

PostPosted: Sat Mar 24, 2012 3:30 pm    Post subject:

not trying to be pushy, but i really need to get this working to help with a job hunt, any help would be appreciated. i just noticed some other threads were responded to before mine, and mine already has 30+ views so i would assume someone out there can at least chime in.

one thing to add, does magicjack require any service pack updates to be done to win7? i need to specifically know if it depends on service pack 1 for windows 7 or not. also do i need a specific 64 bit installer? i would prefer not having to update the service pack if it's not needed so please let me know specifically if it requires SP1. thank you
Back to top
View user's profile Send private message
cell14
Dan Should Pay Me


Joined: 23 May 2009
Posts: 673
Location: South FL

PostPosted: Sat Mar 24, 2012 4:45 pm    Post subject:

I would try to install your MJ on a different computer firs and watch what happens
Back to top
View user's profile Send private message
nader
MagicJack Newbie


Joined: 26 Mar 2012
Posts: 1

PostPosted: Mon Mar 26, 2012 4:41 pm    Post subject:

[quote]I would try to install your MJ on a different computer firs and watch what happens[/quote]
I have the same problem and I installed it on pc wiz win xp professional the MJ worked well but when I tried it again on another pc wiz win 7 x64 it gives me always the same message << The Installation associated with your computer is invalid. >>
plzz anyone help me !!
Back to top
View user's profile Send private message
Mega_Byte
MagicJack Newbie


Joined: 25 Jul 2012
Posts: 1
Location: Parksville Canada

PostPosted: Wed Jul 25, 2012 5:20 pm    Post subject: A fix that worked for me

Hi there I also had this problem. After not having any success with MagicJack live support and giving up on that avenue I remembered I had changed my password via the magicjack account management page. I took my magicjack and plugged it into a machine that had never seen a magicjack before. That window popped up but this time it asked me for my username and password. I entered the new information and just like that i was making calls. I plugged the device back into my main machine that was not working and lone behold it works there to!! I hope this helps a few people as I am not sure if that iss the only reason that particular error shows up.

Mat
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Unofficial magicJack Forum -> Magic Jack Technical Support All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Powered by phpBB Ultra Turbo Extended Edition Live © 2001-9999, phpBB Group
magicJack and magicJack Plus are trademarks of magicJack LLP. This website is in no way affiliated, endorsed, or sponsored by magicJack LLP, and is an unofficial forum for consumers to openly communicate regarding their experiences with the magicJack products.