Unofficial magicJack Forum

Unofficial magicJack Forum

Your Unofficial magicJack and magicJack Plus phone service information resource
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
They can hear me but I cant hear them on phone

 
Post new topic   Reply to topic    Unofficial magicJack Forum -> Magic Jack Technical Support
View previous topic :: View next topic  
Author Message
MagicJackInSac
magicJack Apprentice


Joined: 29 Feb 2008
Posts: 12

PostPosted: Wed May 14, 2008 3:51 am    Post subject: They can hear me but I cant hear them on phone

When using any phone connected to my MJ, I cannot hear anyone, whether inbound or outbound. They can hear me though.
When I dial out I do hear touch tones, but that is it, I cannot hear anything beyond that, I cannot even hear the other end ringing although it is.
When calls come in, my phone does ring, but when i pick up there is no sound, but again they can hear me.
I have tested both my corded and cordless on the MJ and recieve the same results.
I have tested my phones on another MJ and they work fine.
My other MJ though is on an XP machine, whereas the problem that I am having is on a Vista Home machine.
I have uninstalled, to the best of my ability using 3 different methods MJ and reinstalled and same results.
I have tried all MJ fixes and downloads.
This only happens when a phone is plugged in.
I can make and recieve calls without any problems on my headset or speakers and mic or bluetooth ear piece.
I have not had this problem before, my MJ used to work with any phone.
Any suggestions?
Back to top
View user's profile Send private message
Dieterman
MagicJack Newbie


Joined: 14 Jan 2008
Posts: 5

PostPosted: Thu May 15, 2008 8:53 am    Post subject:

I'm basically having similar issues, but my problem is with both Vista & XP. The phone will ring and when I answer I can't hear anyone, but they can hear me. Outgoing calls are fine. This started happening about 2 weeks ago and I am at a loss as to what the problem is. I have scanned the lists and have not found anyone, 'till now, who had a similar problem. I hope someone here can shed a light on this.
Back to top
View user's profile Send private message
Bonzo100
MagicJack Newbie


Joined: 08 May 2008
Posts: 5

PostPosted: Tue May 27, 2008 12:51 am    Post subject:

Same problem here (216) area code.

Is it a phone problem?, or is it a MJ hardware problem?. I found that waiting 2-3 sec to pick up the phone after hitting accept, works most of the time. I suspect it is a timing issue, and has to do with impedance mismatching between the MJ phone input jack, and the phone.
Back to top
View user's profile Send private message
Dieterman
MagicJack Newbie


Joined: 14 Jan 2008
Posts: 5

PostPosted: Tue Jun 03, 2008 7:53 pm    Post subject:

It appears that it was a software problem. The update they gave me today, fixed the problem. Just to be clear, this was happening at home on my desktops and also my laptop. The telling tale was when I was in a hotel/motel, I had the same problem. I'm just surprised that this hasn't affected more users.
Back to top
View user's profile Send private message
buckeye09
MagicJack Newbie


Joined: 18 Jun 2008
Posts: 2

PostPosted: Fri Jul 11, 2008 11:55 pm    Post subject: same issue

I just plugged my magicjack in today for the first time and am having the same issue.

I get a dial tone and can hear the phone ringing. When the other party picks up they can hear me but I can't hear them. So far the "other party" has only been me calling from my cell phone. Out of dozens of calls from both a regular phone and the softphone I had one call work on each (both incoming and outgoing).

I am running a t5720 thin client that I believe was setup correctly. I have run magicfix (no issues) and the latest update. I have tried hooking my computer up directly to my cable modem (to eliminate the possibility that the router was causing the issue). I have restarted magicjack, rebooted computer, rebooted modem, etc. I have all of my sound setups to the sound card defaults and have checked "Use only default devices" on the Sounds and Audio Devices (at recommendation of mj chat support). I have used the Tiger Jet SDK app and recorded the 5 second message and had it play back with no problem. I have TW RR cable modem. I believe I have their fastest package, but I ran a couple of speed tests on dslreports and my download speeds were 285 and 1333 kbps and my upload speeds were 478 and 486 kbps. The upload speeds were apparently top 25%, but the download speeds were bottom 3% and bottom 25%. Is that the issue?
Back to top
View user's profile Send private message
twebdonny
MagicJack Newbie


Joined: 01 Jun 2008
Posts: 8

PostPosted: Sat Jul 12, 2008 10:48 am    Post subject: This fixed mine

All you have to do is remove the folder named mjusbsp in c:>documents and settings>[your name]>application data (XP) and C:>Documents and Settings>Users>Application data>Roaming (Vista)

This solution worked for me.
Back to top
View user's profile Send private message
eda
MagicJack Newbie


Joined: 27 Jun 2008
Posts: 2

PostPosted: Thu Jul 17, 2008 4:05 am    Post subject: People hear me but I CANNOT hear them TELEPHONE; FIXED!!

I have had this "problem" since I hooked magijack about a month ago. I've called tech support, tried fixes, etc., etc.

If you are having a similar problem, which I finally realized, NEVER have your computer speakers on MUTE even when you make a call using a TELEPHONE!

I never realized, until now, that I had my computer speaker and/or sound on MUTE when I was trying to use the TELEPHONE. I always knew that if I was using magicjack
with the Headset function chosen, that I would have to have my computer sound NOT Muted, but I did not realize that if I was going to have the setting set to TELEPHONE, that I had to have the speaker volume Mute OFF then also.


I hope this helps somebody!
Back to top
View user's profile Send private message
ejacak
MagicJack Newbie


Joined: 22 Jul 2008
Posts: 4

PostPosted: Wed Jul 23, 2008 9:20 pm    Post subject: They can hear me, but I cannot hear them.

Same problem here -- they can hear me, but I cannot hear them. (also 216 area code). I have tried everything -- all of the sound settings mentioned in other posts, regedit with mj tech support, updates, MJ recovery fix, three different computers (XP SP2), different phones, six different chat session with technical support for HOURS, HOURS, HOURS, coutless unplugging and replugging of the MJ, pig tail on/off, directly plugged into usb port, powered external usb hub, three days of reading forum posts and still nothing. Unlike some, about 1 out of 8 times the phone works and I can hear the caller -- but most times they hear me, but I cannot hear them. The problem occurs for both inbound and outbound calls. Seems to be less of a problem (on average) with OB calls than IB calls. Nearly all IB calls have dead air problems. All sound volumes are maxed and nothing is muted -- same results using phone or computer. MJ support staff is useless -- always the same questions and same simple level 1 tech support troubleshooting. It is very frustrating that they don't have a better knowledge base of solutions by now. This forum is my last chance! Has anyone found a fix for this yet? I really want MJ to work, but this is not serviceable.

Help me, please!!!!!
Back to top
View user's profile Send private message
dporter
MagicJack Newbie


Joined: 08 Aug 2008
Posts: 7

PostPosted: Tue Aug 12, 2008 8:27 pm    Post subject:

http://www.phoneservicesupport.com/post19284.html#19284

posted about similar issue in 216 in that thread.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Unofficial magicJack Forum -> Magic Jack Technical Support All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Powered by phpBB Ultra Turbo Extended Edition Live © 2001-9999, phpBB Group
magicJack and magicJack Plus are trademarks of magicJack LLP. This website is in no way affiliated, endorsed, or sponsored by magicJack LLP, and is an unofficial forum for consumers to openly communicate regarding their experiences with the magicJack products.