Unofficial magicJack Forum

Unofficial magicJack Forum

Your Unofficial magicJack and magicJack Plus phone service information resource
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
Thin Client phone problem

 
Post new topic   Reply to topic    Unofficial magicJack Forum -> Using magicJack on a Thin Client
View previous topic :: View next topic  
Author Message
MagicJackInSac
magicJack Apprentice


Joined: 29 Feb 2008
Posts: 12

PostPosted: Sat Feb 21, 2009 10:50 pm    Post subject: Thin Client phone problem

Okay, I have burned through many posts and searches and cannot find an answer to my problems. I am running a thin client which i got from Stroths, the first time I plugged in my Magic Jack It ended up crashing, so i reinstalled XPe from Microsoft. I did not upgrade to Stroths version. I couldnt understand it enough to make it work. So basically I am running a thin client now with original XPe with Stroths Memory upgrade. My problem is that I want to run a phone through it. The blue light is on, but i do not get the option to switch from headset to phone. Also, I hook up a headset and i can call out fine and the other party can hear me, but I cannot hear them. Can anyone tell me what I am doing wrong?
Back to top
View user's profile Send private message
tony
Dan Should Pay Me


Joined: 04 May 2008
Posts: 509
Location: Vancouver, BC

PostPosted: Sun Feb 22, 2009 1:31 am    Post subject: Re: Thin Client phone problem

MagicJackInSac wrote:
My problem is that I want to run a phone through it. The blue light is on, but i do not get the option to switch from headset to phone.


See the 8th post in this discussion. http://www.phoneservicesupport.com/using-a-thin-client-but-no-sound-using-phone-t4350.html

Excerpt below

Try installing an audio driver. See Jeepster's great guide for setting up a thin client. Scroll down almost to the end of the 1st posting to the section "Download and install USB audio driver" where you'll see a link: http://rs9.rapidshare.com/files/139809142/USBAudio.Driver.zip

I can't recall if that solved the problem immediately, or if you need to go to Start > Control Panel > Sounds and then change the sounds to the new usb driver (I don't have access to the TC currently, so don't know the exact tab name).

Link to that discussion
http://www.phoneservicesupport.com/dummies-guide-configure-an-hp-t5700-for-mj-using-xpe-w-sp2-t3605.html
Back to top
View user's profile Send private message
MagicJackInSac
magicJack Apprentice


Joined: 29 Feb 2008
Posts: 12

PostPosted: Sun Feb 22, 2009 5:00 pm    Post subject:

thanks tony, installing the USB audio driver worked
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Unofficial magicJack Forum -> Using magicJack on a Thin Client All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Powered by phpBB Ultra Turbo Extended Edition Live © 2001-9999, phpBB Group
magicJack and magicJack Plus are trademarks of magicJack LLP. This website is in no way affiliated, endorsed, or sponsored by magicJack LLP, and is an unofficial forum for consumers to openly communicate regarding their experiences with the magicJack products.