Unofficial magicJack Forum

Unofficial magicJack Forum

Your Unofficial magicJack and magicJack Plus phone service information resource
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
Trixbox CE and MagicJack outgoing calls fail

 
Post new topic   Reply to topic    Unofficial magicJack Forum -> magicJack Tips, Tricks, and Hacks
View previous topic :: View next topic  
Author Message
cogentnexus
MagicJack Newbie


Joined: 17 Jul 2010
Posts: 2

PostPosted: Sat Jul 17, 2010 12:02 pm    Post subject: Trixbox CE and MagicJack outgoing calls fail

Hi I followed a tutorial on digital offensive to get magicjack to work with trixbox. I got xlite to work using magicjack sip credentials for both incoming and outgoing calls. I also got my trixbox ce 2.6.2 to work but only for incoming calls. When I try to make outgoing calls I receive a prompt saying all circuits are busy now.

Is there a systematic way to go about troubleshooting this. I know the route information is ok cause I can put the same route and use my zap/1 channel and the calls go through.

The Xlite softphone is on a windows PC and on the same LAN. I have compile MJMD5 on the trixbox and the xlite softphone actually uses the proxy on the trixbox and works fine.

I have read in some forums it could be the codec, while others say it could be the callerid info not being sent? Also Why exactly would I need to patch the kernel? Any advice or direction would be most helpful. I feel I'm so close.
Back to top
View user's profile Send private message
genxweb
Dan isn't smart enough to hire me


Joined: 11 Mar 2010
Posts: 257

PostPosted: Mon Jul 19, 2010 12:13 am    Post subject:

Do you have a outbound route configure and what trunk is it set to use? Can you post some logs from the asterisk/full

Feel free to contact me offline. Sorry I did not respond on my blog. I been out of town with my family.
Back to top
View user's profile Send private message Visit poster's website
Coward
MagicJack Newbie


Joined: 03 Dec 2008
Posts: 3

PostPosted: Tue Sep 21, 2010 1:43 pm    Post subject:

have you found a solution for your outgoing, i do have the same problem
xlite work but not trixbox

thanks in advance
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Unofficial magicJack Forum -> magicJack Tips, Tricks, and Hacks All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Powered by phpBB Ultra Turbo Extended Edition Live © 2001-9999, phpBB Group
magicJack and magicJack Plus are trademarks of magicJack LLP. This website is in no way affiliated, endorsed, or sponsored by magicJack LLP, and is an unofficial forum for consumers to openly communicate regarding their experiences with the magicJack products.