Unofficial magicJack Forum

Unofficial magicJack Forum

Your Unofficial magicJack and magicJack Plus phone service information resource
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
Upgrade to 2.0.562d can't find new password information

 
Post new topic   Reply to topic    Unofficial magicJack Forum -> magicJack Tips, Tricks, and Hacks
View previous topic :: View next topic  
Author Message
kingjm
magicJack Apprentice


Joined: 18 Feb 2009
Posts: 16

PostPosted: Fri Oct 22, 2010 3:44 pm    Post subject: Upgrade to 2.0.562d can't find new password information

I have been using the spa 1001 for over a year. A few days ago it would not registration faild on the server. I plugged in the MagicJack and received the update. Now The ATA won't register.

I have done a few dumps with stroth's pmdump on windows and also with "The Cheat" on a mac. I can't seem to find the new information.

Anyone Having any luck? Where should I look in the dump files?
Back to top
View user's profile Send private message
sabresfan
Dan Should Pay Me


Joined: 12 Feb 2009
Posts: 673
Location: Buffalo NY

PostPosted: Fri Oct 22, 2010 3:55 pm    Post subject:

If you still have the dump files try searching with notepad++ and search for MagicJack/ or CallsProgressNormal. I found my password with both in the 3 dumps I did after the latest update.
Back to top
View user's profile Send private message
kingjm
magicJack Apprentice


Joined: 18 Feb 2009
Posts: 16

PostPosted: Fri Oct 22, 2010 7:41 pm    Post subject: Found near RegistrarMode and EXXXXXXXXXX01

Hard to find. Thanks. The new password is in all 6 of my dumps.

I found that they changed my proxy as well. Now they only show the ipaddress. Which you can run an A RECORD for. I have changed to the proxy as a ip address:5070 and as the proxy01.city.talk4free.com:5070

Also the Sip user agent has changed to MagicJack/2.0.562d (SJ Labs)

But for some reason the ata still won't register as it is failing. What else would there be that I could look at?
Back to top
View user's profile Send private message
sabresfan
Dan Should Pay Me


Joined: 12 Feb 2009
Posts: 673
Location: Buffalo NY

PostPosted: Sat Oct 23, 2010 5:40 am    Post subject:

Are you running mjmd5? Also check this out http://www.phoneservicesupport.com/how-to-setup-mjmd5-and-linksys-pap2t-ata-t7593.html it's a great tutorial on setting up mj with an ata and using mjmd5. Good Luck
Back to top
View user's profile Send private message
bbtexas
MagicJack Newbie


Joined: 13 Nov 2009
Posts: 2

PostPosted: Sun Oct 24, 2010 5:02 pm    Post subject: MJ 2.0.562d (SJ Labs)

Config:
XP w/ SP3
MJMD5.exe
MagicJack with the latest updates: 2.0.562d
Linksys ATA = PAP2T
Proxy Server = proxy01.austin.talk4free.com


I had been running the above config w/ MagicJack 1.80.499b successfully for a long while. Recently, it seems, many MJ servers have been upgraded so I reinstalled the dongle got the latest update (now at 2.0.562d as of this writing) and performed the password extraction w/ MagicSipac. User id did not change: Exxxxxxxxxx01.

Changed User Agen and passwd in my PAP2T.
Changed passwd in MJMD5.

No dice! "Can't connect to login server."
Also, the dongle itself is having audio issues (separate deal).
Soooo....using highly technical terms: dead in the water!

I noticed the MJMD5 User Agent is hard-coded at "MagicJack/1.80.484a (SJ Labs)". Can anyone provide the MJMD5 windows code? I don't know if this is the problem but the MJ 2.0 will not work with MJMD5+ATA now.
Back to top
View user's profile Send private message
genxweb
Dan isn't smart enough to hire me


Joined: 11 Mar 2010
Posts: 257

PostPosted: Sun Oct 24, 2010 8:35 pm    Post subject:

I noticed that on many of my clients once i re-hack them I had to change the proxy as well. It is like they are banning , maybe only temporarily to the one that you normally used. Once I do that it seems to come right up.
Back to top
View user's profile Send private message Visit poster's website
airwolf3000
MagicJack Newbie


Joined: 27 Sep 2010
Posts: 2

PostPosted: Sun Oct 24, 2010 10:35 pm    Post subject:

Same here, I was running it with X Lite 3v on PC and Laptop.

Today I am getting: registration error: 408

I am going to play around with it and see if I can get it to work, making the changes that some of you suggested

Thanks
Back to top
View user's profile Send private message
MJForumUser
MagicJack Newbie


Joined: 13 Oct 2008
Posts: 5

PostPosted: Mon Oct 25, 2010 1:13 am    Post subject: MagicJack/2.0.562d (SJ Labs)

Last week my SIP credentials stopped working from my ATA. So I connected the dongle, got the 2.0.562d update and my new password, put the new info into my ATA and mjproxy and I was up and running again.

On Sunday night, I got a call at 9 PM EDT and it worked fine. Shortly after that, no dial tone. Checked and I was getting "unauthorized" response. So I plugged in the dongle again. There was no update but I did get a new password. So I put in the new password in my ATA and mjproxy and still not working. I changed proxies and still not working. I put the dongle in again and got the same password but it still won't work on the ATA. Tried a third time. Got a new password but still won't work in the ATA. I also tried connecting direct to talk4free proxy instead of through mjproxy, still no go.

It looks like the hash/encryption method might have changed and MJMD5 is not working anymore.
Back to top
View user's profile Send private message
cucu007
magicJack Apprentice


Joined: 02 Dec 2008
Posts: 14

PostPosted: Mon Oct 25, 2010 3:10 pm    Post subject:

I sure hope someone can come out with a fix for this non-sense from Dan, he probably needs a few thousands customers away from him to liquidate the company. if that is what he is looking for great. My renewal is up next month, if this don't work by them I will just migrated to netalk. My ATA die as well due to the password change that is happening.
Back to top
View user's profile Send private message
Compuvac
MagicJack Newbie


Joined: 31 Jul 2008
Posts: 6

PostPosted: Mon Oct 25, 2010 3:36 pm    Post subject:

it seems that they have changed everyone else proxy to Austin, the worst part is, even though I can get my new password(s), the Ata will not register.

May be we need a new formula for the MJMD5
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Unofficial magicJack Forum -> magicJack Tips, Tricks, and Hacks All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Powered by phpBB Ultra Turbo Extended Edition Live © 2001-9999, phpBB Group
magicJack and magicJack Plus are trademarks of magicJack LLP. This website is in no way affiliated, endorsed, or sponsored by magicJack LLP, and is an unofficial forum for consumers to openly communicate regarding their experiences with the magicJack products.