Unofficial magicJack Forum

Unofficial magicJack Forum

Your Unofficial magicJack and magicJack Plus phone service information resource
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
audio device not found - error

 
Post new topic   Reply to topic    Unofficial magicJack Forum -> Magic Jack Technical Support
View previous topic :: View next topic  
Author Message
jswilsonx
MagicJack Newbie


Joined: 03 Jan 2008
Posts: 3

PostPosted: Thu Jan 03, 2008 4:45 pm    Post subject: audio device not found - error

I just installed a majicJack and get "audio device not found". I installed the audio driver but still get the error message. I want to make the calls with the telephone not the local audio device, however, the interface will not let me switch. I checked device manager and all the drivers are installed properly.
Back to top
View user's profile Send private message
WayneS
MagicJack Newbie


Joined: 21 Nov 2007
Posts: 5

PostPosted: Thu Jan 03, 2008 11:06 pm    Post subject:

I ran into this problem today after rebooting due to really bad connection problems. I normally run the Magicjack on a Windows 2003 server. When I rebooted the server and logged in, restarted the magic jack, I got the "audio device not found" message. To keep my phone online I moved it back to my Windows XP home pc and it then started to upgrade. Once the upgrade is done, I moved it back to the Windows 2003 server and it started working.

A side note: I used to run it on a Windows 2000 server until one day, my phone number came up all 0's 000-000-0000 and it would say wait for update in 30 seconds and it never updated. I dont know why it seems to run ok on Windows 2003 since I have not done anything special to make it work.

Hope this helps.

Wayne
Back to top
View user's profile Send private message
jswilsonx
MagicJack Newbie


Joined: 03 Jan 2008
Posts: 3

PostPosted: Thu Jan 03, 2008 11:20 pm    Post subject:

I will try that and see how it works.
Back to top
View user's profile Send private message
SpamBox
Dan isn't smart enough to hire me


Joined: 14 Dec 2007
Posts: 417
Location: Rocky Mountains Front Range

PostPosted: Fri Jan 04, 2008 12:45 am    Post subject:

jswilsonx wrote:
I will try that and see how it works.

What OS are you trying to run it on?
Back to top
View user's profile Send private message
jswilsonx
MagicJack Newbie


Joined: 03 Jan 2008
Posts: 3

PostPosted: Fri Jan 04, 2008 7:04 am    Post subject:

Windows Server 2003. I don't have a Windows XP machine that is on consistently.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Unofficial magicJack Forum -> Magic Jack Technical Support All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Powered by phpBB Ultra Turbo Extended Edition Live © 2001-9999, phpBB Group
magicJack and magicJack Plus are trademarks of magicJack LLP. This website is in no way affiliated, endorsed, or sponsored by magicJack LLP, and is an unofficial forum for consumers to openly communicate regarding their experiences with the magicJack products.