Unofficial magicJack Forum

Unofficial magicJack Forum

Your Unofficial magicJack and magicJack Plus phone service information resource
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
Random disconnect, can get it back by flashing phone

 
Post new topic   Reply to topic    Unofficial magicJack Forum -> Magic Jack Technical Support
View previous topic :: View next topic  
Author Message
sockarooni
MagicJack Newbie


Joined: 22 Nov 2011
Posts: 1

PostPosted: Tue Nov 22, 2011 7:20 pm    Post subject: Random disconnect, can get it back by flashing phone

Basis:

New Magic Jack (couple weeks old), using included short USB connector wire.
Panasonic Wireless (new) Dect 6.0
Older computer (2002), Windows XP Home Ed, updated

1. Out of the box, the Magic Jack worked fine for the last couple weeks, using our new Panasonic Wireless, from either the base phone, or the remote.

2. Two days ago, could make an outgoing call, connected, connection seemingly lost at random times, but usually in less than a minute.

3. Today made a call while watching Magic Jack window and noticed the call was still going, and the timer kept going even after the call seemed disconnected. I found that two or three rapid "flashes" would reconnect the sound and the call would again continue for perhaps a minute or less, then the sound was "lost" again, but the timer kept on.

Again, a couple or three quick flashes got it back. I was able to keep the original call going through repeated losses of sound, repeatedly getting it back with flashes.

This happens on both incoming and outgoing cals. Obviously, this is very disturbing and completely disrupts the call.

Recent Changes: recently updated the Magic Jack, but I'm not completely sure this was when the problem started. It may be, but not 100% sure.

What I've tried
:

1. Connected Magic Jack to my ordinary (not wireless) plug in phone. Same thing - loss of sound, repeated flashes gets it back.

2. Tried plugging MJ directly into USB (without supplied USB extension wire), again same issue.

3. In control panel found all USB ports could be powered down to save power, unchecked these (even though MJ worked fine before).

Thanks to all for your time and trouble to help...
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Unofficial magicJack Forum -> Magic Jack Technical Support All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Powered by phpBB Ultra Turbo Extended Edition Live © 2001-9999, phpBB Group
magicJack and magicJack Plus are trademarks of magicJack LLP. This website is in no way affiliated, endorsed, or sponsored by magicJack LLP, and is an unofficial forum for consumers to openly communicate regarding their experiences with the magicJack products.