Does anyone know how to bind magicjack to a specific IP address/adapter? I get emailed a couple times a day from my router telling me that it's dropping packets. After some sluthing, it appears magic jack is using the virtual network adapters.
Here is what I've discovered:
I have VMWare running on a host machine that also has magic jack connected. I'm not trying to run magicjack on a guest.
I constantly get log reports that fill up with these lines:
[INFO] Sat Nov 06 09:29:21 2010 Dropped packet from 192.168.157.1 to 68.235.9.34 (IP protocol 17) as unable to create new session
[INFO] Sat Nov 06 09:29:21 2010 Dropped packet from 192.168.60.1 to 68.235.9.34 (IP protocol 17) as unable to create new session
192.168.157.1 and 192.168.60.1 are not on my network. 68.235.9.34 appears to be a magicjack url (talk4free nameservers).
However, I discovered that the two IP address are used by vmware's virtual adapters:
C:\>ipconfig
Windows IP Configuration
Ethernet adapter VMware Network Adapter VMnet8:
Connection-specific DNS Suffix . :
IP Address. . . . . . . . . . . . : 192.168.60.1
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . :
Ethernet adapter VMware Network Adapter VMnet1:
Connection-specific DNS Suffix . :
IP Address. . . . . . . . . . . . : 192.168.157.1
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . :
...
Has anyone else run in to this?
Bind MagicJack to a network adapter
Moderators: Bill Smith, Pilot
Follow-up
As a followup to my problem, I was able to disable the two VMWare network adapters on the host. Apparently they were used for NAT and Host Only guests. All of my guests are Bridged so I didnt need them.
Problem solved.
Problem solved.